Java se 6 downloaden

Wenn Sie versuchen, Adobe CS6- oder CS5-Programme (Photoshop, Illustrator, InDesign usw.) unter OS X Yosemite oder höher zu starten, wird ein Problem wahrscheinlich sein. Nachdem Sie auf einige Apps von Adobe doppelgeklickt haben, wird eine Meldung angezeigt, in der Sie darüber informiert werden, dass Sie zum Öffnen der App die ältere Java SE 6-Laufzeit installieren müssen. Weitere Informationen zu diesem Update finden Sie unter support.apple.com/kb/HT6133. Wenn Sie Java Runtime 6 auf Ihrem Mac installiert haben, können Sie Adobe CS5 (oder jede andere App, die Java 6-Laufzeit erfordert) starten. Hinweis: Sie müssen Ihren Mac NICHT neu starten, bevor Sie die App starten. Dieses Paket ist ausschließlich für die Unterstützung von Legacy-Software gedacht und installiert die gleiche veraltete Version von Java 6, die in den Versionen 2015-001, 2014-001 und 2013-005 enthalten ist. Wenn die vorherige Methode nicht funktioniert hat, versuchen Sie Folgendes. Beenden Sie alle Java-Anwendungen, bevor Sie dieses Update installieren. Dieses Problem tritt auf, weil diese Apps (Adobe CS5, CS5, etc.) auf Java 6 angewiesen sind. Mac OS X Yosemite (und die neueren Versionen) haben eine neuere Version von Java Runtime (SE 8.0).

Java Runtime ist jedoch nicht abwärtskompatibel. Selbst wenn das Betriebssystem Java Runtime 8 installiert hat, werden keine Apps ausgeführt, die auf Java Runtime 6 angewiesen sind. Hier ist, wie man Java 6 auf Ihrem Mac bekommt. Hinweis: Sie können sowohl Java SE 8 als auch Java SE6 problemlos auf Ihrem Computer installieren lassen. Und Sie müssen SE 8 NICHT deinstallieren und dann SE 6 installieren. Neben den Adobe CS5- und CS6-Paketen benötigen andere Apps Java SE 6 Runtime. (Eclipse, PDF Studio 9, FileMaker Pro Advanced, Patch Tool, Dreamweaver, sogar das berühmte Spiel Minecraft.) Java für macOS 2017-001 installiert die ältere Java 6-Laufzeit für macOS 10.13 High Sierra, macOS 10.12 Sierra, macOS 10.11 El Capitan, macOS 10.10 Yosemite, macOS 10.9 Mavericks, macOS 10.8 Mountain Lion und macOS 10.7 Lion.

Publikováno v Nezařazené